Installation of Pda on WindowsInstallation from the distribution CDNew Installation

New Installation

Prerequisites

If you run Pda on MacOSX, please check whether you have Java version 1.5.x installed on your machine. To do that open a terminal and enter the command "java -version". The result must show something like
   java version "1.5.0_05"
   Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_05-89)
   Java HotSpot(TM) Client VM (build 1.5.0_05-52, mixed mode, sharing)

For the windows and linux version, a suitable Java runtime environment is part of the Pda-release.

If you don't have Java installed, you can install it from the CD; the directory "java" contains the suitable installation files for Windows, Linux, and MacOsX architectures.


Last updated: July 17, 2006
Send comments and questions to ma@kestrel.edu, dusko@kestrel.edu. For more information, see also Dusko's homepage

Installation of Pda on WindowsInstallation from the distribution CDNew Installation